]> WPIA git - cassiopeia.git/blobdiff - lib/openssl/demos/tunala/Makefile.am
add: execute openssl fetcher to fetch openssl 1.0.1j
[cassiopeia.git] / lib / openssl / demos / tunala / Makefile.am
diff --git a/lib/openssl/demos/tunala/Makefile.am b/lib/openssl/demos/tunala/Makefile.am
new file mode 100644 (file)
index 0000000..706c780
--- /dev/null
@@ -0,0 +1,7 @@
+# Our includes come from the OpenSSL build-tree we're in
+INCLUDES               = -I$(top_builddir)/../../include
+
+bin_PROGRAMS           = tunala
+
+tunala_SOURCES         = tunala.c buffer.c cb.c ip.c sm.c breakage.c
+tunala_LDADD           = -L$(top_builddir)/../.. -lssl -lcrypto